初心者向けにWordPressの使い方やトラブル対応を解説したオンライン講座の提供を開始しました!

【重要】WordPress 3.7以降の全バージョンに脆弱性が!最新バージョンに更新を!

【重要】WordPress 3.7以降の全バージョンに脆弱性が!最新バージョンに更新を!

こんにちは。遠藤(@webmaster_note)です。WordPressセキュリティについて重要なアップデートがありました。

WordPressの公式ブログによれば、WordPressのバージョン3.7以降の全てにおいて、脆弱性が見つかったそうです。

WordPress 3.7以降のバージョンに脆弱性が見つかった

先日、WordPressのアップデートで、WordPress 5.7.2がリリースされました。WordPressの公式ブログによると、WordPress 5.7.2は、WordPressのセキュリティを修正するためのもです。

WordPress 3.7以降の全バージョンにおいて、脆弱性(セキュリティの欠陥)が見つかったとのことで、この脆弱性を解消するために、すぐに最新バージョン(WordPress 5.7.2)にアップデートをするようにと伝えています。

This security release features one security fix. Because this is a security release, it is recommended that you update your sites immediately. All versions since WordPress 3.7 have also been updated.

News – WordPress 5.7.2 Security Release – WordPress.org

WordPressのバージョンを確認しよう

いま使っているWordPressのバージョンを確認するには、WordPressにログインをして、ダッシュボードの「更新」を開きます。

現在のバージョンが5.7.2になっていれば大丈夫です。ここで「WordPressの新しいバージョンがあります」と表示されている場合には、最新バージョンへの更新が必要です。

WordPressのバージョンを確認する

WordPressをアップデートする方法

WordPressをアップデートするには「今すぐ更新」をクリックするだけです。

WordPressのアップデートをする

WordPressをアップデートする前に、必ずバックアップを取りましょう。バックアップの取り方は、【保存版】WordPressのバックアップをする方法(ファイルとデータベースを参照してください。