コンテンツの質が上がる!校正・校閲、推敲ツールの「文賢」は超オススメ!【記事を読む】

WordPressのPHP最低許容バージョンが7.2以上に引き上げられた

WordPressのPHP最低許容バージョンが7.2以上に引き上げられた

こんにちは。遠藤(@webmaster_note)です。WordPressを使っているWeb担当者の皆さん、WordPressの最低限許容できるPHPバージョンが7.2となりました。

WordPressの最低限許容できるPHPバージョンが引き上げられた

WordPress Bumps Minimum PHP Recommendation to 7.2 – WordPress Tavernによると、WordPressを使用する上で、必要となるPHPバージョンの許容下限が7.2に引き上げられました。

The ServeHappy API has been updated to set the minimum acceptable PHP version to 7.2, while the WordPress downloads page recommends 7.3 or newer.

WordPress Bumps Minimum PHP Recommendation to 7.2 – WordPress Tavern

推奨されるバージョンは7.3以上

現在、WordPressで推奨されているPHPバージョンは7.3以上となっています。

あくまでもバージョン7.2は、WordPressを使う上で、最低限で許容できるバージョンです。できるだけ7.3以降のバージョンを使うようにしましょう。

2019年4月からWordPressのphpバージョンは5.6以上が必要になるよ!でも、解説をしましたが、古いバージョンのままバージョンアップをしていない人は、早急にPHPのバージョンアップを行いましょう。

¥